Started 7 months agoJanuary 08, 2026Lasted about 15 hoursJanuary 08, 20262:30 PMJanuary 09, 20265:29 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
We are aware of an issue where chats are not currently visible. Our technical team is reviewing the situation and taking steps to resolve it. Further updates will be provided shortly.