Started over 1 year agoMarch 26, 2025Lasted about 2 hoursMarch 26, 20259:2811:54 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
We are aware of an issue that is impacting the creation of message templates. Dialog 360 is currently investigating it.
We'll update again as soon as we have more information.