engati - RCS Channel Template Issue – Incident details

All systems operational

RCS Channel Template Issue

Resolved
Partial outage
Started about 2 months agoLasted 20 days

Affected

RCS Services

Operational from 5:13 AM to 8:13 AM, Partial outage from 8:13 AM to 5:48 AM

RCS Template

Operational from 5:13 AM to 8:13 AM, Partial outage from 8:13 AM to 5:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The RCS team has identified the issue affecting this. We are continuously following up with the provider for resolution and further updates.

  • Investigating
    Investigating

    RCS templates created before 7 April 2026 may be affected due to a recent revamp deployment on the RBM provider side for the RCS channel. We are actively working with the provider to resolve the issue.