engati - Portal not loading bots – Incident details

All systems operational

Portal not loading bots

Resolved
Operational
Started over 1 year agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    We have currently concluded our investigation and found the issue to be part of the underlying infrastructure component. We will publish a detailed RCA to our customers soon after conducting more deeper analysis of the incident. The platform is now fully up and running. The incident started at 3:02 PM IST and was resolved at around 3:11 PM IST. More analysis and reports will follow soon.

  • Update
    Update

    We have applied a fix for the issue. All bots should be showing up fine in the portal and all systems should be operational. We are investigating further to identify the root cause and monitoring our infrastructure. Apologies for the inconvenience caused.

  • Investigating
    Investigating

    We are aware of an incident where the bots are not loading on the platform. Our team is actively investigating the same.