engati - Some disruptions to WhatsApp Messaging Service – Incident details

All systems operational

Some disruptions to WhatsApp Messaging Service

Resolved
Operational
Started almost 3 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    Broadcast services and Messaging are operational, we are actively monitoring the services. More details available at https://status.360dialog.com/

  • Update
    Update

    Broadcast services and Messaging are operational, we are actively monitoring the services. More details available at https://status.360dialog.com/

  • Investigating
    Investigating

    We are aware of an issue that is impacting WhatsApp API messaging and broadcast service for 360dialog Vendor. We are closely monitoring and will update the resolution, more details can be found at https://status.360dialog.com/clgc5mtku4306787nhmeokwk4d.