engati - Slowness in message responses – Incident details

All systems operational

Slowness in message responses

Resolved
Degraded performance
Started about 4 years agoLasted about 21 hours
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    We have deployed the fix. However, we will continue to monitor the service until there are no signs of regression. Thanks a ton for your patience.

  • Update
    Update

    A subset of our users is still experiencing the issue when accessing our service. Our engineers are working on resolving the issues.

  • Update
    Update

    We have identified the cause of incident, we have applied fixes, and the system should be up soon, we will keep you updated with the status every 30 minutes.

  • Update
    Update

    We have identified the cause of incident, we have applied fixes, and the system should be up soon, we will keep you updated with the status every 30 minutes.

  • Update
    Update

    We have deployed the fix. However, we will continue to monitor the service until there are no signs of regression. Thanks a ton for your patience.

  • Update
    Update

    We have deployed the fix. However, we will continue to monitor the service until there are no signs of regression. Thanks a ton for your patience.

  • Update
    Update

    Our Engineering Team is investigating this on priority, and we will keep you posted on the progress.

  • Investigating
    Investigating

    We are observing slowness in message responses, we are working on resolving this issue and will keep you updated with the status.