engati - Disruption in services – Incident details
All systems operational
Disruption in services
Resolved
Degraded performance
Started over 4 years agoMarch 08, 2022Lasted about 1 hourMarch 08, 20224:074:54 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Update
UTC
Update
UTC
We will continue to monitor the service until there are no signs of regression.
Message responses are operational without a significant lag.
Thanks a ton for your patience.
Investigating
UTC
Investigating
UTC
We are observing slowness in message responses for chatbots, we are actively monitoring the incident for resolution.