engati - Disruption in services – Incident details

All systems operational

Disruption in services

Resolved
Operational
Started about 4 years agoLasted 2 minutes
Updates
  • Resolved
    Resolved

    We have deployed the fix. However, we will continue to monitor the service until there are no signs of regression. Thanks a ton for your patience.

  • Investigating
    Investigating

    We are facing issues with respect to the platform, we are actively investigating and will keep you updated with the resolution.