engati - Disruption in Services – Incident details

All systems operational

Disruption in Services

Resolved
Operational
Started about 4 years agoLasted about 10 hours
Updates
  • Resolved
    Resolved

    We have confirmed that the issue has been resolved, feel free to reach out to us incase of any issues.

  • Update
    Update

    For more information, please refer to Facebook's status page https://status.fb.com/graph-api

  • Investigating
    Investigating

    We are aware of an issue where the bots are not responding for users on Facebook and Instagram, Facebook support team is actively working on its resolution and we will keep you posted with the updates. For more information, please refer to Facebook's status page https://status.fb.com/graph-api