engati - Integrated applications not working – Incident details

All systems operational

Integrated applications not working

Resolved
Degraded performance
Started about 5 years agoLasted 22 minutes
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    Applications and integrations are working now. Team is actively monitoring the situation.

  • Investigating
    Investigating

    Applications - Salesforce, Zendesk, Freshdesk, Google Sheets and Calendar, may cause errors while setting up in portal and bots