engati - Meta Incident - Messaging not working – Incident details

Whatsapp Calling API experiencing partial outage

Meta Incident - Messaging not working

Resolved
Major outage
Started 7 days agoLasted about 4 hours

Affected

WhatsApp Services

Major outage from 2:12 PM to 6:32 PM

Whatsapp Cloud API

Major outage from 2:12 PM to 6:32 PM

Updates
  • Resolved
    Resolved

    Meta has resolved issues affecting this.

  • Investigating
    Investigating

    Meta is returning a 500 Internal Server Error while sending messages via the Meta API.

    We have reported the issue to the Meta Engineers to investigate it. We will provide an update as soon as we hear from Meta Engineers.

    We are monitoring the situation closely and waiting on Meta.