engati - Voice Call Service Update – Incident details

RCS Services experiencing partial outage

Voice Call Service Update

Resolved
Partial outage
Started 13 days agoLasted 1 day

Affected

WhatsApp Services

Partial outage from 12:24 PM to 2:04 PM, Operational from 2:04 PM to 5:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Voice calling is currently not working due to ongoing maintenance on Dialog 360’s end.

    Our team is actively checking with their support team and monitoring the situation closely. We’ll keep you updated as soon as we have more information.

    Thank you for your patience and understanding.