engati - Issue Affecting RCS Broadcast Messages – Incident details

All systems operational

Issue Affecting RCS Broadcast Messages

Resolved
Degraded performance
Started 24 days agoLasted about 3 hours

Affected

RCS Services

Degraded performance from 10:13 AM to 12:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We’re currently facing a problem with sending broadcast messages via the RCS channel, caused by an issue with the VI APIs we rely on. Our team is working to resolve this as quickly as possible. Thank you for your patience.