engati - Meta incident: Message delivery of carousel templates – Incident details

All systems operational

Meta incident: Message delivery of carousel templates

Resolved
Degraded performance
Started 10 months agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    META has confirmed that the issue has been resolved, as updated on their status page: https://metastatus.com/whatsapp-business-api.

  • Update
    Update

    The Meta Engineering team has identified the root cause of the issue and is diligently working towards a solution. We will provide another update as soon as additional information is available from Meta.

  • Investigating
    Investigating

    We are aware of an issue that impacts the sending of carousel templates. The error message is: "Carousel template messages require interactive template to be enabled." We are monitoring the situation closely and awaiting Meta's response. Meta status page: https://metastatus.com/whatsapp-business-api