engati - File Upload Service Downtime – Incident details
All systems operational
File Upload Service Downtime
Resolved
Partial outage
Started over 1 year agoFebruary 06, 2025Lasted about 1 hourFebruary 06, 20259:2210:47 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
We are currently experiencing issues with the file upload feature due to a partial outage with our file upload provider, Cloudflare.
If you are affected by this, please reach out to us at support@engati.com for assistance.