engati - Portal facing some downtime – Incident details

All systems operational

Portal facing some downtime

Resolved
Major outage
Started over 1 year agoLasted 3 minutes
Updates
  • Resolved
    Resolved

    The team has quickly resolved the issue and the bots should be loading fine now.. Apologies for the inconvenience caused.

  • Investigating
    Investigating

    We are aware of an incident where the bots are not loading on the platform. Our team is actively investigating the same. Kindly allow us a few minutes and we shall get back to you with an update. Apologies for the inconvenience caused.