engati - Some disruptions to WhatsApp Messaging Service – Incident details
All systems operational
Some disruptions to WhatsApp Messaging Service
Resolved
Operational
Started almost 3 years agoLasted 4 minutes
Updates
Resolved
Resolved
Messaging and broadcast services are operational now for Whatsapp Dialog 360,
we are following up with the Vendor for the reason.
Investigating
Investigating
We are aware of an issue that is impacting WhatsApp API messaging and broadcast service for 360dialog Vendor.
We are closely monitoring the issue and will update the resolution soon.