engati - Disruption in Services – Incident details
All systems operational
Disruption in Services
Resolved
Degraded performance
Started almost 4 years agoLasted about 6 hours
Updates
Resolved
Resolved
The incident has been resolved
Update
Update
We have deployed the fix. However, we will continue to monitor the service until there are no signs of regression. Thanks a ton for your patience.
Investigating
Investigating
We have received reports of slowness in bot responses, our engineering team is actively working on the fix, we will keep you updated with the progress.