engati - Disruption in services. – Incident details
All systems operational
Disruption in services.
Resolved
Partial outage
Started about 4 years agoLasted 12 minutes
Updates
Resolved
Resolved
We have deployed the fix. However, we will continue to monitor the service until there are no signs of regression.
Thanks a ton for your patience.
Investigating
Investigating
We are currently experiencing an outage with our Bot responses.
Our engineering team is working on fixing the same.
We will keep you all posted on the status until we resolve the issue