engati - Engati portal non responsive and bots experiencing extended delays – Incident details

All systems operational

Engati portal non responsive and bots experiencing extended delays

Resolved
Major outage
Started over 4 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Systems are currently back at being functional. We are monitoring the status and will be doing a root cause after we fully validate things are stable.

  • Investigating
    Investigating

    We are investigating this issue right now.