Started about 5 years agoJuly 25, 2021Lasted 28 minutesJuly 25, 20219:4510:13 AMUTC
Updates
Update
UTC
Update
UTC
All systems are working and functional
Update
UTC
Update
UTC
Portal and bots are up now. Team is constantly monitoring the fix.
Investigating
UTC
Investigating
UTC
Portal and bots are down. We are investigating the issue
Update: Root cause identified for the unexpected outage as a race condition related to campaigns and has been patched to avoid recurrence.