engati - Chatbots are not responding – Incident details

All systems operational

Chatbots are not responding

Resolved
Major outage
Started almost 5 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    Chatbots are responding. Team is actively monitoring the situation.

  • Investigating
    Investigating

    Team is actively investigating the issue